Fri. Nov 2, 2018

Pt. Whitney Geoduck broodstock experiment

Setup

  1. Troubleshoot offline Apex
    • reset router by little reset button, nothing happened
    • SOULUTION: hard reset router by unplugging power supply
      • apex light went from orange to blue to orange; and reconnected to fusion
      • create conditional: if connection lost:
        • switch off outlet 2_8 (outlet 8 on the EB832 Tank1_low) for 10 seconds
        • switch outlet 2_8 back on
    • another potential solution
  2. Set up electricity
    • Apex now plugged in to UPS battery backup
    • UPS backup plugged into upper right-side GFI behind wall apex is on)
  3. Connected 2 pumps in tanks 3 and 4
    • surge protectors are mounted on wall above tank 1 and tank 3
    • pumps in tank 1 and 2 are plugged into surge protector above tank 1
    • pumps in tanks 3 and 4 are plugged into surge protector above tank 3
    • surge protectors are plugged into extention cord that runs above tanks and silos and is plugged into outlet 6 in Apex 1 power block (outlet “EB_5”, 2_6)
  4. Recalibrated pH probe 3 with pH standards and placed it back in tank 3.
    • Now it’s reading too low. Maybe replace this probe?
  5. Reduced gas flow in tanks 1 and 2 by slightly dialing back black knobs

  6. Feeding is happening in all tanks twice/day.
    • food has a high pH
    • Matt could fix this
  7. Variability in inflow water temp can be improved. The head tank is on a recirculating chiller right now and incoming water may be fluctuating more because of this. An HVAC guy is coming to fix this.

Remaining setup

  1. Apex data download; still need to figure this out for remote access
  2. Rig probe holders (to ensure probes go back in correct tanks and not under the crates)
  3. Install hooks to hang pumps on when tanks are being cleaned?
  4. decide on treatment pH values. Should the ambient treatment have pH control (set at 8) to reduce variation?
  5. method for turning off CO2 during tank cleaning
    • 10-30-2018 gas gauge 10-30-2018 gas gauge
    • 11-02-2018 gas gauge 11-02-2018 gas gauge
  6. number clams (didn’t get to this but have nail polish)
  7. Get square milk crates?
  8. connectors between venturi injector and gas lines are too large for tubing; exchange for smaller ones?

Water sampling

  • following Sam’s protocol
  • video of titrator initial setup
  • ran titrator pH calibration 2x to get correct, 2nd time I used fresh pH 7.0 buffer
  • ran CRMs with ‘CRM’ program, should have been ‘007’ program (not mentioned in titrator protocol)
  • reran CRMs with ‘007’ program
    • junk = 59.774g
    • CRM1 = 59.9790g
    • CRM2= 59.6699g
    • CRM data
  • calibrating Orion (Thermo) pH probe: 1) click mode to get to pH mode 2) click cal 3) follow instructions (need DI water for rinsing)

  • reading tris buffer: T27
    • T = 20.04
    • pH = 8.23
    • salinity = 33.68, 33.59 PSU/51.58mS/cm/25.28ppt (DI water = 0.073psu, 20.19ppm)
    • did not do calibration with tris samples at different temps. need to ask Sam about this protocol
  • Sampling from tanks
    • only sampled from tanks 1 and 2, because feedings were happening in 3 and 4 at the time
    • filled up measuring cup
    • got pH, temp, and salinity
      • pH meter seems off after calibrating:
        • pH didn’t match logger probes
        • pH of standard pH 4.00 was reading at 3.0
        • need Sam’s help with Tris calibration/methodology
    • pour into sample bottles
    • wash/wipe probes between tanks
    • filter from glass bottles into labeled titrator cups on scale (59-61g); didn’t do this, syringe filters (0.2um) are very hard to push water through
    • ran samples on calibrated titrator
Written on November 2, 2018